Pandora FMS community forums
Error Asistente WMI con windows 2016 - acceso denegado - Printable Version

+- Pandora FMS community forums (http://pandorafms.org/forum)
+-- Forum: Pandora FMS (http://pandorafms.org/forum/forum-3.html)
+--- Forum: Español / Spanish forum (http://pandorafms.org/forum/forum-8.html)
+--- Thread: Error Asistente WMI con windows 2016 - acceso denegado (/thread-15125.html)



Error Asistente WMI con windows 2016 - acceso denegado - trexneo - 04-29-2020

Hola a [email protected],
Estoy iniciandome en el mundo pandora con la versión  Pandora FMS v7 ONG 7.44 una vez realizo la tarea de descubrimiento, voy a  vistas detalles agentes y elijo el servidor que quiero añadir un agente utilizando el wizard WMI introduzco usuario y contraseña pero no encuentra nada, en los logs del servidor 2016 se ve claramente que deniega el acceso por no conocer el usuario.


Detalles:
SErvidor windows 2016 standalone (sin dominio), firewall desconectado en todos ambitos, UAC desconectados, COM aplicados permisos en seguridad. 

Mismo resultado hacia un windows 10 .

En cambio si realizo un intento desde wmiexplorer conecta sin problemas. 
Revisada la politica local Network management y utilizadas todas las opciones.

En el fichero de configuración del servidor pandora servidorwmi  activado 1.

Alguien ha tenido este problema? 
Gracias por adelantado.
Un saludo


Error:
 Motivo del error:  Nombre de usuario desconocido o contraseña incorrecta
estado :  0X000006D
Subestado: 0X000006A

Usuario introducido  Administrador
Utilizado  nb-maquina\Administrador                  nb-maquina/Administrador             administrador   Administrador        [email protected]


RE: Error Asistente WMI con windows 2016 - acceso denegado - Diego.M - 05-04-2020

Buenas,

Acabo de chequear el funcionamiento del WMI y parece todo correcto, revisa que el usuario y contraseña porporcionado sean correctos y que este correctamente configurado el WMI en tu windows, comprueba tambien que el usuario que estes usando tenga los permisos adecuados.

Saludos
Diego


RE: Error Asistente WMI con windows 2016 - acceso denegado - trexneo - 05-05-2020

(05-04-2020, 10:25 AM)Diego.M Wrote: Buenas,

Acabo de chequear el funcionamiento del WMI y parece todo correcto, revisa que el usuario y contraseña porporcionado sean correctos y que este correctamente configurado el WMI en tu windows, comprueba tambien que el usuario que estes usando tenga los permisos adecuados.

Saludos
Diego

Hola Diego,
Como comentaba en la descripción de la incidencia, los permisos están aplicados y desde otras herramientas conecto sin problemas. Hay algún paso anterior en pandora para configurarlo o iniciar el servidor wmi ?
He estado buscando manuales pero no veo mucho sobre este tipo de conexiones desde pandora.
Gracias por tu respuesta.
Un saludo.

(perdona por poner la pregunta en el foro en ingles, como no veía respuestas por este, probé suerte en el otro).


RE: Error Asistente WMI con windows 2016 - acceso denegado - Diego.M - 05-12-2020

Buenas,

Lo unico que deberia estar configurado en Pandora FMS para que el WMI funcione correctamente seria el servidor de WMI, comprueba que en el fichero pandora_server.conf tienes activado el servidor WMI, aunque creo que esta opcion deberia venir activada por defecto.

Saludos
Diego


RE: Error Asistente WMI con windows 2016 - acceso denegado - trexneo - 05-12-2020

(05-12-2020, 09:34 AM)Diego.M Wrote: Buenas,

Lo unico que deberia estar configurado en Pandora FMS para que el WMI funcione correctamente seria el servidor de WMI, comprueba que en el fichero pandora_server.conf tienes activado el servidor WMI, aunque creo que esta opcion deberia venir activada por defecto.

Saludos
Diego

Hola Diego,
como bien comentas ya viene activada por defecto.
El error que veo es como le pasa las credenciales, porque en los eventos deja siempre error de usuario / usuario desconocido, y da igual como se lo ponga en Pandora.

Administrador
Administrator
administrador
administrator
NombreEquipo\Administrador
NombreEquipo\Administrator
.\Administrador
.\Administrator
[email protected]

He creado otro usuario y lo mismo.

Lo pondré en un dominio y probaré e intentaré rehacer la instalación desde cero.
Gracias.

Hola Diego,
Ha sido implementar el dominio en el DC y ha entrado a la primera con:
administrador    y  contraseña.