Search Results
   /   
 
Thread: instalacion pandora server en Windows - OJO! NO SOPORTADO
Post: instalacion pandora server en Windows - OJO! NO SO...
x::y check your perl\lib\[x]\ folder, when i installed activeperl, i had already IO::Socket and Net::Ping (so thats why its not avaible to download ;) )
Replies: 41
Views: 57,371
09-28-2006, 03:05 PM
 
Thread: Installation problems (Server on Windows) -- NOT SUPPORTED
Post: Installation problems (Server on Windows) -- NOT S...
i will sum up my current situation i followed your post, which made it impossible to do even pandoraagent --test-ssh. Prolly coz it missed one or several rights (chown/chmod) to receive the message. ...
Replies: 22
Views: 24,167
09-28-2006, 03:00 PM
 
Thread: io socket tcp Perl Module (on windows)
Post: io socket tcp Perl Module (on windows)
i am using ActivePerl and using ppm to download (and build) packages.. it works great, but i can advise you to add more repositories if you have ActivePerl then you can start > run > cmd and ty...
Replies: 8
Views: 13,751
09-28-2006, 02:48 PM
 
Thread: instalacion pandora server en Windows - OJO! NO SOPORTADO
Post: instalacion pandora server en Windows - OJO! NO SO...
i might be able to help u... but i cant unless you translate your question in english. Like slerena typed i am actively on IRC (during worktimes CE(S)T 9-17h). I dont have the pandora working, but i ...
Replies: 41
Views: 57,371
09-28-2006, 02:35 PM
 
Thread: Installation problems (Server on Windows) -- NOT SUPPORTED
Post: Installation problems (Server on Windows) -- NOT S...
Quote:To connect directly you have to add to the .ssh folder in the profile directory of the user which runs SSH Server the file authorized_keys, when you'll add the public keys: do something like [c...
Replies: 22
Views: 24,167
09-26-2006, 10:46 AM
 
Thread: Installation problems (Server on Windows) -- NOT SUPPORTED
Post: Installation problems (Server on Windows) -- NOT S...
ok, i installed the cygwin- openssh. ssh -v localhost ==> works connecting from win xp (where pandora_agent is installed) with putty on ssh of server ==> works C:\pandora\bin>pandoraagent ...
Replies: 22
Views: 24,167
09-26-2006, 09:05 AM
 
Thread: Installation problems (Server on Windows) -- NOT SUPPORTED
Post: Installation problems (Server on Windows) -- NOT S...
Ok... - webconsole is working - cmd-console is showing like http://pandora.sourceforge.net/images/server_win.jpg (except the md5 security) so now i should be able to add agents, and see data, grap...
Replies: 22
Views: 24,167
09-25-2006, 11:52 AM
 
Thread: Installation problems (Server on Windows) -- NOT SUPPORTED
Post: Installation problems (Server on Windows) -- NOT S...
check username, password and host as i said those are exactly the same as pandora_console/include/config.php, which is working perfectly. those are host: localhost dbname: pandora dbuser: pandora dbpa...
Replies: 22
Views: 24,167
09-22-2006, 09:50 AM
 
Thread: Installation problems (Server on Windows) -- NOT SUPPORTED
Post: Installation problems (Server on Windows) -- NOT S...
awesome, its almost working :D got some probs with running dbase.. although i dont know why. The pandora_console does work, but the server isnt. It seems its quitting normally after the last executi...
Replies: 22
Views: 24,167
09-22-2006, 08:45 AM
 
Thread: Installation problems (Server on Windows) -- NOT SUPPORTED
Post: Installation problems (Server on Windows) -- NOT S...
First of all, i will introduce myself a bit. ASL> 20, male, holland I am educating IT. At the moment I have internship (so in a company for my education). I have no experience with perl, open souc...
Replies: 22
Views: 24,167
09-21-2006, 08:23 AM
 
Thread: Installation problems (Server on Windows) -- NOT SUPPORTED
Post: Installation problems (Server on Windows) -- NOT S...
i am also trying to get pandora server running on win2003. Hope hellraiser can assist or if i found out myself i will report my changed.
Replies: 22
Views: 24,167
09-19-2006, 02:28 PM
 
Thread: creacion de usuarios
Post: creacion de usuarios
Is this about the create_button isnt appearnig when pressing creating a new user? translate your answer in english plz :)
Replies: 5
Views: 8,992
09-19-2006, 02:16 PM

(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes