Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"Ayuda porfavor" _modulegraph_ no funciona en alertas por email.
#5
(05-28-2020, 08:45 AM)Diego.M Wrote: Buenas,

No es necesario hacer uso del script de migracion, eso solo es util para pasar de la version 5 - 6 y 6 - 7, los fallos que estas apreciando son por la falta de MR, te adjunto el enlace a la wiki que hacer referencia a esto. A partir de la version 7 todas las actualizaciones vienen con un nuevo fichero de MR que hara pequeños cambios en la bbdd.

https://pandorafms.com/docs/index.php?ti...elease_.29

Ten en cuenta que para que los MR funcionen correctamente deberas pasarlos uno por uno desde el que estes usando ahora mismo hasta el ultimo que tengas en el directorio de los MR. Puedes comprobar el MR que estas usando en el footer de la consola.

En cualquier caso si surge alguna otra duda comentanos y veremos como solucionarla.

Saludos
Diego

Buenas y muchisimas gracias .
Ya he conseguido actualizar completamente. 
Pero ahora tengo dos problemas: 
1- si pongo en server.conf la url del anterior directorio donde estaba la api ,que sigues estando de la version 7.20, los email se envian correctamente, pero si pongo la url de la api de la nueva consola (la configuracion por defecto)los email no se envian y sale en el log:
Core: pandorav4 [V1] [ERROR] Sending email to [email protected] with subject Error: pandorav4 Ha dejado de enviar datos
2- siguen sin llegar los graficos
Muchas gracias Diego me has ayudado mucho. si pudiera darte mas reputacion te la daba.
Un saludo
 Reply
Messages In This Thread


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes