Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
All newly added agent's modules will not initialize
#1
Hey hope someone can help me with this,

I've been using Pandora FMS on Windows 10 now for a few months and everything has been awesome, however just the other day I added a new agent with the same configuration I have used many times and all the modules show uninitialized. I tried installing the agent on several different computers with the same results. It seems every new Agent I add to Pandora cannot initialize its modules. All my existing agents show normally.

My version is v7.0NG.737 - Build PC190731 - MR 30

Thanks!
 Reply
#2
Hello Itszech,

Unfortunately with the last perl update, the PandoraFMS server has stopped working correctly, as you have seen, the new modules have stopped working and they don't acquire a status out of the not initialized one. The only solution for this is to update the server to the pandora fix version that you can find without problems at sourceforge. I leave you an article from our blog to inform you better.

https://pandorafms.com/blog/2020-perl/

Greetings
Diego
 Reply
#3
(01-16-2020, 08:19 AM)Diego.M Wrote: Hello Itszech,

Unfortunately with the last perl update, the PandoraFMS server has stopped working correctly, as you have seen, the new modules have stopped working and they don't acquire a status out of the not initialized one. The only solution for this is to update the server to the pandora fix version that you can find without problems at sourceforge. I leave you an article from our blog to inform you better.

https://pandorafms.com/blog/2020-perl/

Greetings
Diego

Just performed the updated and everything is back to normal. Thanks for the help!

Cheers,
Zech
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes