Pandora FMS community forums

Full Version: Instalacion en OpenSuSE 10.3 o SLES 10 sp1
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hola.

Me he confundido y he puesto en el foro ingles una pregunta relativa a la instalacion en OpenSUSE 10.3 o SLES 10 sp1.

Lo siento por el crossposting.

copio aqui el contenido el otro mensaje


****************************
He intentado instalar en estos S.O. desde los repos de marostegui, pero tengo problemas de dependencias que no soy capaz de resolver.

en concreto en OpenSuSE 10.3 probe con los repos de la 10.2 y lasdependencias que no logro resolver son (hasta ahora) el Perl-Net-Ping

Me he añadido tambien el repo de driesverachtert pero parece no tener tampoco ese paquete perl.

Alguien ha conseguido poner a funcionar pandora en alguna de esas distros desde rpms?

*****************************

Gracias.
Hola, yo soy marostegui :-)

En primer lugar te recomiendo que uses los tar.gz de la web de pandora, ya que los RPM aún no están en su versión 1.3 de pandora, sino en la 1.2, por lo tanto te vas a perder muchisimos avances.
Por lo tanto, de nuevo, te recomiendo encarecidamente que uses los .tar.gz finales.
Ahora en enero espero ponerme de nuevo y rehacer los paquetes para la ultima versión, la falta de tiempo ha impedido que tuviese listos los rpm para la versión 1.3. Lo siento.

En cuanto al nombre del paquete, es posible que se haya incluido como metapaqueten en la nueva versión y haya sido quitado de los repos antiguos, le echaré un vistazo también y si ha sido así, crearé yo el metapaquete también.

Un saludo
Manu
Hola.


OK, lo voy a intentar con los .tar.gz


Gracias
Estaba respondiendo en inglés también, y tal vez me he explayado un poco más que en la versión española. Por si te sirve.
http://www.openideas.info/phpbb/viewtopi...=2462#2462