Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sistema Operativo Adecuado
#1
Este herramienta es un gran afluente a soluciones empresariales, y con visión muy amplia para su función.

Mi inquietud es que e tratado de instalar esta versión en el sistema operativo Suse 10 enterprise, y no he podido.

Que sistema operativo en linux es el más indicado para que funcione esta aplicación o con que características mínimas debo instalar este??.
 Reply
#2
Qué problema has tenido?
Puedes ser un poco más concreto?

Un saludo
 Reply
#3
Actualmente instale open suse 10, y e tratado de instalar el pandora server 1.3 pero me faltan algunos paquetes los cuales me ha sido muy dificil conseguir por su incompatibilidad los paquetes son:

openssh-server
perl-Net-ping
 Reply
#4
Instala este paquete del servidor:
http://software.opensuse.org/download/ho....2/noarch/

No tiene como dependencia el openssh-server (pero tendrás que tener ssh en tu máquina)
Al igual que el perl-net
 Reply
#5
Hola muchas gracias por esa información.

Pero ahora tengo otro problema.

primero hice los pasos de crear usuario, y crear la base de datos, luego instale el pandora1.2.rpm luego el pandora:console1.2.

hasta hay todo bien, cuando quiero ejecutar el pandora_server me sale el siguiente error.

Can't locate pandora_config.pm in @INC (@INC contains: /usr/lib/perl5/5.8.7/i586-linux-thread-multi /usr/lib/perl5/5.8.7 /usr/lib/perl5/site_perl/5.8.7/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.8.7 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.8.7/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.8.7 /usr/lib/perl5/vendor_perl .) at /usr/bin/pandora_server line 35.
BEGIN failed--compilation aborted at /usr/bin/pandora_server line 35.

segundo trato de ver la pagina pero no se que dirección darle.
 Reply
#6
Instala los 1.3 que es la versión nueva
 Reply
#7
Ya intente instalar el 1.3 pero me pide unos paquetes los cuales ya los habia indicado arriba, entonces intente con 1.2, y ya cuando le doy ejecutar me bota el error que le indique anteriormente, no se si es que estoy realizando mal las cosas o me hace falta algo.

1. cree el usuario pandora, guiandome como lo indica el manual de pandora 1.2
2. cree la base de datos de pandora, con las carcateristicas que se indica en el manual de pandora 1.2
3. corri el #rpm -ivh pandora_server-1.2.0-21.2.noarch.rpm
4. corri el #rpm -ivh PandoraFMS_Console-1.2.0-12.2.noarch.rpm
5. trate de ejecutar el pandora. #pandora_server start
6 vota el error que comentaba anteriormente
7. desistale todo y lo volvi a instalar y nada.
8. no se si instalar otro S.O o que
9. necesito ayuda

gracias nuevamente por su colaboración
 Reply
#8
Prueba a instalar la versión 1.3 Beta 1 desde los fuentes
Y de nuevo, cualquier Linux puede correr pandora siempre que cumplas las dependencias de perl
 Reply
#9
Quote:Can't locate pandora_config.pm in @INC (@INC contains:

¿Has verificado que este archivo esté instalado?

El problema puede ser conflicto entre las distintas versiones instaladas.

Raúl
 Reply
#10
Ya he tratado, pero nada, no se si me recomienda algun linux como tal, o un manual con rpm no se??, es que ya llevo dias intentando instalar este servicio y quiero instalarlo por la convergencia y de ayuda que puede ser para el manejo de servidores y equipos.

Les agradezco toda su colaboración.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes