Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Babel 2.0.0 has major php scripting bugs!
#1
I have successfully installed Babel 2.0.0 on Centos 5.3 Linux. But many of the pages in the Babel Console does'nt show tabs or buttons or and Headings also. For example in the Administration menu on left of the main page if you go to Manage Agents > Create Agents - Nothings comes on the page except the php and sql query commands filled all over the page. Its not that i have something missing in my Linux OS same is the problem with the VMWare Virtual Appliance provided by OpenIdeas. Hope someone can guide me how to fix these scripting bugs or is there any patch available for the same. I havent found any on the site.


Regards,

Anil Aliyan
 Reply
#2
I think you need to upgrade your PHP version to 4.3 at least.
 Reply
#3
I am already using PHP-5.3.X
 Reply
#4
Write here results of

rpm -q -a | grep php

I think you miss a PHP module.
 Reply
#5
[[email protected] ~]# rpm -q -a | grep php
php-pdo-5.3.0-2.el5.remi.2
php-mysql-5.3.0-2.el5.remi.2
php-ldap-5.3.0-2.el5.remi.2
php-pear-1.8.1-1.el5.remi
php-5.3.0-2.el5.remi.2
php-pgsql-5.3.0-2.el5.remi.2
php-devel-5.3.0-2.el5.remi.2
php-gd-5.3.0-2.el5.remi.2
php-jpgraph-1.19-1.2.el5.rf
php-common-5.3.0-2.el5.remi.2
php-cli-5.3.0-2.el5.remi.2
php-odbc-5.3.0-2.el5.remi.2
 Reply
#6
I think you're missing php json extension. Try it and restart your apache.
 Reply
#7
php-json is included in php-5.3 but still intalled it separately but errors remains the same. After that i removed php-5.3 and install default php-5.1.6 on my centos 5.3 it remains the same, still giving same errors.
 Reply
#8
Buf, I've no idea. Can you upload more screenshots with different errors ?...
 Reply
#9
(08-30-2009, 09:15 PM)acaliyan link Wrote: I have successfully installed Babel 2.0.0 on Centos 5.3 Linux. But many of the pages in the Babel Console does'nt show tabs or buttons or and Headings also. For example in the Administration menu on left of the main page if you go to Manage Agents > Create Agents -  Nothings comes on the page except the php and sql query commands filled all over the page. Its not that i have something missing in my Linux OS same is the problem with the VMWare Virtual Appliance provided by OpenIdeas. Hope someone can guide me how to fix these scripting bugs or is there any patch available for the same. I havent found any on the site.


Regards,

Anil Aliyan


Can you please upload again the screenshot? I think I might be able to help you
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes