Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problemas con los Flash charts
#1
Hola a todos tengo una situación con los Flash charts, cuando los activo no se me muestran. Ya he entrado en el /xxx/pandora_console/include/config.php y en el /xxx/pandora_console/include/fgraph.php
y modificado los valores de $config["homeurl"]="/pandora"; por $config["homeurl"]="/pandora_console" y src="/pandora/include/FusionCharts/FusionCharts.js" por el camino completo donde se encuentra el archivo src="/srv/www/htdocs/pandora/include/FusionCharts/FusionCharts.js" en ambos ficheros respectivamente y los Flash charts siguen sin mostrarse adecuadamente.

Recién instalado si se veían perfectamente los gráficos pero ahora no se ven. Cualquier ayuda se les agradecería. Saludos

Ronin
 Reply
#2
Entiendo que estas en la 3.1

Te recomiendo que vuelvas a dejar los archivos que has tocado como estaban y prestes especial atencion a un parametro del config.php:

$config["homeurl"]="/pandora_console/";

Esa barra del final puede significar el problema. Por otro lado, revisa los paths del fichero de fuentes en el setup de pandora (a traves de la consola) y del directorio temporal/attachment para que concuerden con el nuevo directorio. Cambiar el directorio despues de instalarlo trae estos pequeños inconvenientes.

Suerte y ya nos contarás.


(09-03-2010, 03:58 PM)ronin8503 link Wrote: Hola a todos tengo una situación con los Flash charts, cuando los activo no se me muestran. Ya he entrado en el /xxx/pandora_console/include/config.php y en el /xxx/pandora_console/include/fgraph.php
y modificado los valores de $config["homeurl"]="/pandora"; por $config["homeurl"]="/pandora_console" y src="/pandora/include/FusionCharts/FusionCharts.js" por el camino completo donde se encuentra el archivo src="/srv/www/htdocs/pandora/include/FusionCharts/FusionCharts.js" en ambos ficheros respectivamente y los Flash charts siguen sin mostrarse adecuadamente.

Recién instalado si se veían perfectamente los gráficos pero ahora no se ven. Cualquier ayuda se les agradecería. Saludos

Re

Ronin
 Reply
#3
Yo me encuentro en la misma situación, recién instalado no se observan los gráficos.
Voy a revisar config.php y les cuento

Gracias
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes