Pandora FMS community forums
graphs show no activity for last 7 hours but local are ok - Printable Version

+- Pandora FMS community forums (http://pandorafms.org/forum)
+-- Forum: Pandora FMS (http://pandorafms.org/forum/forum-3.html)
+--- Forum: Community support (English) (http://pandorafms.org/forum/forum-7.html)
+--- Thread: graphs show no activity for last 7 hours but local are ok (/thread-12902.html)



graphs show no activity for last 7 hours but local are ok - dandumit - 02-12-2019

Hello All,
I have installed Pandora FMS, I am receiving info from remote agent but , there is no activity for last 7 hours.
For local server there is recorded ok. 

It looks like a timezone diference between agent and server ? 
What should I do ?
Should I put timesource database ? Would it help ?

Thank you,
Daniel


RE: graphs show no activity for last 7 hours but local are ok - dandumit - 02-13-2019

clarified : client was on a different timezone.


RE: graphs show no activity for last 7 hours but local are ok - jose.almendros - 02-13-2019

(02-13-2019, 08:07 AM)dandumit Wrote: clarified : client was on a different timezone.

Hello dandumit,

As I understand, the problem is already solved? Or it persists?

Regards


RE: graphs show no activity for last 7 hours but local are ok - dandumit - 05-01-2019

HEllo Jose,
Thank you for reply. I don't know how I missed.
problem still persists.
I have started this docker instance but somehow even I have configured the timezone in console I still see this message :
Next contact : "out of limits"
this probably means that timezone of server it's configured somewhere in another place.

Thank you,
Daniel


RE: graphs show no activity for last 7 hours but local are ok - jose.almendros - 05-06-2019

(05-01-2019, 09:36 AM)dandumit Wrote: HEllo Jose,
Thank you for reply. I don't know how I missed.
problem still persists.
I have started this docker instance but somehow even I have configured the timezone in console I still see this message :
Next contact : "out of limits"
this probably means that timezone of server it's configured somewhere in another place.

Thank you,
Daniel

Hello dandumit,

You can configure the timezone in the console in Setup- Setup - General Setup -> Timezone setup field.

Try to configure with the same timezone of the server and tell us if it works.

Regards


RE: graphs show no activity for last 7 hours but local are ok - dandumit - 05-06-2019

Thank you Jose,
I am using Pandora over a Docker on Xpenology. This is only graphical mode.
Finally I have added container variable TZ=Europe/City and it's fixed.

Thank you !!!
Daniel