Pandora FMS community forums
No WMI sever - Printable Version

+- Pandora FMS community forums (http://pandorafms.org/forum)
+-- Forum: Pandora FMS (http://pandorafms.org/forum/forum-3.html)
+--- Forum: Advanced troubleshooting and problems (http://pandorafms.org/forum/forum-11.html)
+--- Thread: No WMI sever (/thread-14377.html)



No WMI sever - Pierre - 11-04-2019

Hello everyone,

I try to configure a new Pandora FMS 7.0NG.739 (P) 190930 on CentOS 7 (I had the 7.0NG.715 (P) 171114on OpenSuse 42)

On my new, I haven't got WMI Server on the manage servers web page.


The pandora_server.conf file is at : wmiserver 1

In your opinion what is wrong with my settings?

Thank you.


RE: No WMI sever - jamal - 11-05-2019

Hi

How did you install your Pandora FMS ?

With the ISO of CentOS you should be able to use the WMI server only with the configuration you have done.

I'ts possible that you have a problem with the libraries so please check it and tell us about it.

Regards


RE: No WMI sever - Pierre - 11-05-2019

Hi,

I didn't use the ISO.
I use the step 1.13 from this doc:
https://pandorafms.com/docs/index.php?title=Pandora:Documentation_en:Installing#Installation_in_Red_Hat_Enterprise_Linux_.2F_Fedora_.2F_CentOS


RE: No WMI sever - jamal - 11-05-2019

Please check the error log and server log. If you see some errors about this problem send us a screenshot.

Kind regards


RE: No WMI sever - Pierre - 11-25-2019

I have the same problem than : https://pandorafms.org/forum/thread-12781.html

Thank for your help.