Pandora FMS community forums
All newly added agent's modules will not initialize - Printable Version

+- Pandora FMS community forums (http://pandorafms.org/forum)
+-- Forum: Pandora FMS (http://pandorafms.org/forum/forum-3.html)
+--- Forum: Advanced troubleshooting and problems (http://pandorafms.org/forum/forum-11.html)
+--- Thread: All newly added agent's modules will not initialize (/thread-14754.html)

Pages: 1 2


RE: All newly added agent's modules will not initialize - Diego.M - 03-03-2020

Hello,

We have continued checking this problem and we have found something, we do not know why it seems that with the last version of Pandora the windows installations do not keep correctly the timestamp of the data provided by the server agent (it keeps them as timestamp 0). This causes that in the data history of the module it is not shown any data and that the graphs do not have any data either.

So we could check (I would like you to check this) if you create another different agent and configure the modules manually, these ones work and keep the timestamp correctly. The bug has been reported and I hope that for version 745 is fixed, in the time left until then you can create another agent and configure the modules you think necessary manually to not have problems until the bug is solved

Thanks for your patience and I hope that with this temporary solution I give you can enjoy Pandora FMS until this bug is solved.

Greetings
Diego


RE: All newly added agent's modules will not initialize - [email protected] - 03-03-2020

[attachment=3462 Wrote:Diego.M pid='30979' dateline='1583235733']Hello,

We have continued checking this problem and we have found something, we do not know why it seems that with the last version of Pandora the windows installations do not keep correctly the timestamp of the data provided by the server agent (it keeps them as timestamp 0). This causes that in the data history of the module it is not shown any data and that the graphs do not have any data either.

So we could check (I would like you to check this) if you create another different agent and configure the modules manually, these ones work and keep the timestamp correctly. The bug has been reported and I hope that for version 745 is fixed, in the time left until then you can create another agent and configure the modules you think necessary manually to not have problems until the bug is solved

Thanks for your patience and I hope that with this temporary solution I give you can enjoy Pandora FMS until this bug is solved.

Greetings
Diego

I manually created new module in the same agent and it works properly. So now I look forward for a new version, whitch I hope will be as soon as possible.