Pandora FMS community forums
Problems with networks equipments - Printable Version

+- Pandora FMS community forums (http://pandorafms.org/forum)
+-- Forum: Pandora FMS (http://pandorafms.org/forum/forum-3.html)
+--- Forum: General monitoring discussion (http://pandorafms.org/forum/forum-6.html)
+--- Thread: Problems with networks equipments (/thread-7743.html)



Problems with networks equipments - nikoe14 - 04-14-2015

Hi everyone,

I have some problems with networks equipments in general, I control the state of this equipments with a ping or a script ssh, but after time, this agents stop working and I do not know why. If I reinstall Pandora FMS this services working fine again, I think that the problem is because I use the free version, but I am not sure.
someone with the same problem?, or something like that?

Thanks!


Re: Problems with networks equipments - roberto - 04-14-2015

Hi nikoe14,

You should be able to use it in the free version too. Could you please send/post your pandora_server.log and pandora_agent.log located at /etc/pandora/, please?

Regards,

Roberto.


Re: Problems with networks equipments - nikoe14 - 04-14-2015

2015-04-14 12:32:29 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:32:39 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:32:49 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:32:59 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:33:09 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:33:19 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:33:30 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:33:39 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:33:44 pandora.devspark.com [V3] Group id -1 does not exist (check autocreate_group config token).
2015-04-14 12:33:49 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:33:59 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:34:00 pandora.devspark.com [V3] Received invalid data '' from agent 'ansible-04ba2a18-61d0-48a9-938b-4686aac35d11' module 'LastLogin' agent 'ansible-04ba2a18-61d0-48a9-938b-4686aac35d11'.
2015-04-14 12:34:09 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:34:19 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:34:29 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:34:39 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:34:49 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:34:59 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:35:09 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:35:19 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:35:29 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.
2015-04-14 12:35:39 pandora.devspark.com [V3] Received invalid data '' from agent 'AP-Server' module 'LastLogin' agent 'AP-Server'.

This is part of the log, but repeat the same in all log, This problem is strange for me, bacause works well at first, but then stops working of the nothing.


Re: Problems with networks equipments - roberto - 04-14-2015

Hi again nikoe14,

Could you send me a screenshot of your module configuration, please (Agent>Manage>Module)?  I want to check if the type of data fits with the received data.

Regards,

Roberto.