Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problems creating db, schema and populating data
#8
(03-29-2019, 07:15 PM)dmcclain Wrote: Eduardo and Jose,

Thanks for the assistance.  Adding the mysql tag did not work, however, installing the 733 version did work.  That problem is resolved, however,....

I have a netflow probe setup in the network and it is forwarding to PandoraFMS.  In the /var/spool/pandora/data_in/netflow folder, I have nfcapd running and creating multiple nfcapd.timestamp files.  I have verified using nfdump -R to see flows.

I've enabled netflow in general setup and have validated the default paths in netflow window for capture files and paths to nfcapd, nfdump and nfexpire.  

When I try to look at netflow in the netflow live, without changing any setting here, I click on 'draw' and I don't get any information.  It says "No data to show".  

Since nfcapd is running as root, I went back to the spool folder and changed owner to pandora.www-data for the files it placed there, thinking it was a permissions issue.  That didn't help either.

Hello dmcclain,

We,ve just tested the Netflow Live Viewer (packets installed in CentOS Pandora FMS ISO) and it works with no problems.

Please, send us a screenshot of the result of command: nfdump -R /var/spool/pandora/data_in/netflow 

Do the netflow explorer and other netflow options show any data?
 Reply

(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes