Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error PEAR DB en instalacion Debian Lenny
#1
Que tal muchachos le cuento un problema que tengo en la instalacion:

He instalado Pandora 3.0 en Debian Lenny siguiendo las instrucciones del manual oficial (http://www.openideas.info/wiki/index.php...nstalacion)

Pandora funciona y el agente tambien (al menos eso parece), mi problema radica en la consola al ingresar a la URL donde deberia aparecerme la consola me da el siguiente error:
Code:
PEAR::DB not found. Please install it with:

pear install DB

Resulta que yo ya instale esta extension de PEAR con el comando que ahi me indica. De todas maneras le hice caso y volví a probar ejecutarlo. Aquì el resultado:
Code:
# pear install DB
pear/DB is already installed and is the same as the released version 1.7.13
install failed

Ya me he vuelto loco, no que que hacer.

Espero su ayuda, gracias.
 Reply
#2
Hola amigo.

Tambien eh instalado Pandora en Debian Lenny, y hasta el momento trabaja espectacular, pero para que es esto ?
mi problema radica en la consola al ingresar a la URL donde deberia aparecerme la consola me da el siguiente error:

Saludos.
 Reply
#3
En la isntalacion de la consola te decia que detectaba bien todas las dependencias ?.

Como instalaste pear db, con paquete debian o desde perl ?. Prueba a instalarlo "del otro modo" (si lo hiciste con paquete deb, desinstalarlo e instalarlo con pear, y sino al reves).

(03-10-2010, 04:55 AM)mcolo2k link Wrote: Que tal muchachos le cuento un problema que tengo en la instalacion:

He instalado Pandora 3.0 en Debian Lenny siguiendo las instrucciones del manual oficial (http://www.openideas.info/wiki/index.php...nstalacion)

Pandora funciona y el agente tambien (al menos eso parece), mi problema radica en la consola al ingresar a la URL donde deberia aparecerme la consola me da el siguiente error:
Code:
PEAR::DB not found. Please install it with:

pear install DB

Resulta que yo ya instale esta extension de PEAR con el comando que ahi me indica. De todas maneras le hice caso y volví a probar ejecutarlo. Aquì el resultado:
Code:
# pear install DB
pear/DB is already installed and is the same as the released version 1.7.13
install failed

Ya me he vuelto loco, no que que hacer.

Espero su ayuda, gracias.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes