Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Discovery Server deshabilitado por defecto??
#1
Hola buenas,

Tengo instalada la versión 735 Community. Por lo visto desde las versiones anteriores a las más recientes se ha modificado la programación de tareas de descubrimiento de dispositivos. En la versión que empleo se ha de configurar una tarea NetScan completando una serie de parámetros antes de lanzarla.

 Mi problema es que cuando se solicita indicar un Discovery Server, en mi menú no aparece ninguno disponible, y una vez que doy a continuar un mensaje de alerta me indica que el servidor de Discovery está deshabilitado.

¿Hay que realizar un paso previo para habilitar/crear el servidor? No he sido capaz de encontrar nada de ello en la documentación oficial.

Saludos


Attached Files


.png   Captura.PNG (Size: 19.06 KB / Downloads: 5)
 Reply
#2
(06-13-2019, 09:58 AM)Martin Fisher Wrote: Hola buenas,

Tengo instalada la versión 735 Community. Por lo visto desde las versiones anteriores a las más recientes se ha modificado la programación de tareas de descubrimiento de dispositivos. En la versión que empleo se ha de configurar una tarea NetScan completando una serie de parámetros antes de lanzarla.

 Mi problema es que cuando se solicita indicar un Discovery Server, en mi menú no aparece ninguno disponible, y una vez que doy a continuar un mensaje de alerta me indica que el servidor de Discovery está deshabilitado.

¿Hay que realizar un paso previo para habilitar/crear el servidor? No he sido capaz de encontrar nada de ello en la documentación oficial.

Saludos

Hola Martin Fisher,

Según veo en la captura, parece que el servicio del servidor de Pandora está parado.

Prueba a iniciarlo con este comando (en caso de que se trate de una instalación en CentOS): 
Code:
/etc/init.d/pandora_server start

Si en la vista de servidores aun así te aparecen todos levantados menos el Discovery, revisa que la línea reconserver esté a 1 en /etc/pandora/pandora_server.conf . Pero si es una instalación limpia no debería estar a 0, no viene deshabilitado por defecto (el servicio del servidor no obstante sí es necesario iniciarlo).

Un saludo.
 Reply
#3
(06-13-2019, 10:53 AM)jose.almendros Wrote:
(06-13-2019, 09:58 AM)Martin Fisher Wrote: Hola buenas,

Tengo instalada la versión 735 Community. Por lo visto desde las versiones anteriores a las más recientes se ha modificado la programación de tareas de descubrimiento de dispositivos. En la versión que empleo se ha de configurar una tarea NetScan completando una serie de parámetros antes de lanzarla.

 Mi problema es que cuando se solicita indicar un Discovery Server, en mi menú no aparece ninguno disponible, y una vez que doy a continuar un mensaje de alerta me indica que el servidor de Discovery está deshabilitado.

¿Hay que realizar un paso previo para habilitar/crear el servidor? No he sido capaz de encontrar nada de ello en la documentación oficial.

Saludos

Hola Martin Fisher,

Según veo en la captura, parece que el servicio del servidor de Pandora está parado.

Prueba a iniciarlo con este comando (en caso de que se trate de una instalación en CentOS): 
Code:
/etc/init.d/pandora_server start

Si en la vista de servidores aun así te aparecen todos levantados menos el Discovery, revisa que la línea reconserver esté a 1 en /etc/pandora/pandora_server.conf . Pero si es una instalación limpia no debería estar a 0, no viene deshabilitado por defecto (el servicio del servidor no obstante sí es necesario iniciarlo).

Un saludo.


Buenas Jose

Muchas gracias por la rapidez en la respuesta.

Efectivamente, había pasado por alto que el pandora_server no se encontraba activo. Lo había dado por hecho... 

Doy por finalizada la consulta. Gracias.

Saludos
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes