Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Template Alert
#1
Hi, I created a new alert template, I create an alarm for an agent based on this new template, but the alarm is never launched, do I have to do something to enable the template?
Thank you
 Reply
#2
Hello ingcarp,

I suppose that you created an action and added it to a template alert... Did you actually create the alert applying your new template?

Comment again, we are waiting for your news!
Diego
 Reply
#3
(08-27-2019, 08:02 AM)DiegoM Wrote: Hello ingcarp,

I suppose that you created an action and added it to a template alert... Did you actually create the alert applying your new template?

Comment again, we are waiting for your news!
Diego

yes I did so, if the alarm is associated with the default critical condition module, the alarm is triggered.
I installed the open source version of Pandora FMS
 Reply
#4
Hello ingcarp

Can you send us screenshots of your complete configuration template, how you are creating the alert, and if you are asociating an action, how did you configurate it. If there's some dangerous data, feel free to censor the images.

Best regards
Diego
 Reply
#5
(08-28-2019, 08:02 AM)DiegoM Wrote: Hello ingcarp

Can you send us screenshots of your complete configuration template, how you are creating the alert, and if you are asociating an action, how did you configurate it. If there's some dangerous data, feel free to censor the images.

Best regards
Diego


Hi Diego, 
attached the image of the configurations, the "Test Critical Condition" template is a clone of the "Critical Condition" template. 
In the example I created an alarm about the critical state of an agent's ping. If I associate the "Critical Condition" template, the alarm works


Attached Files


.jpg   Template_Alarm.JPG (Size: 56.44 KB / Downloads: 2)
.jpg   Alarm_Agent.JPG (Size: 20.06 KB / Downloads: 2)
 Reply
#6
Hello ingcarp,

Which version of PandoraFMS are you using? Based on the typography of the letters and some options that have been errased a long time ago I suppose that you have an old build. Please update PandoraFMS to the lastest version and try again.

Best regrads
Diego
 Reply
#7
(08-28-2019, 08:56 AM)DiegoM Wrote: Hello ingcarp,

Which version of PandoraFMS are you using? Based on the typography of the letters and some options that have been errased a long time ago I suppose that you have an old build. Please update PandoraFMS to the lastest version and try again.

Best regrads
Diego
hello Diego, my version after the update is Pandora FMS v7.0NG.707 - Build 190826 - MR 1, if I copy a template it still doesn't work, if instead I create a new template it seems that now it works
 Reply
#8
Hello ingcarp,

We are now on the Pandora FMS v7.0NG.737 - MR 30 so try to update again until you reach the lastest version please.

In addition to this, How are you updating pandorafms? the 707 verision of pandora does not correspond to the MR 1. Make sure that you are updating properly, I'll provide you with the guide that we have in the wiki.

https://pandorafms.com/docs/index.php?ti...xo_Upgrade

Best regards
Diego
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes