Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pandora FMS 7 - Mail configuration issues
#1
Dear Pandora FMS suppport,
I am having an issue where I configure postfix and the CLI email send is working fine...I am running the latest version in a new build but I am unable to get email working...any clues what might be the issue? Thank you.
 Reply
#2
Hello,

Have you configured the mail server in the file pandora_server.conf? For the alerts to work together with the mail it is necessary to configure it both in console and in the PandoraFMS server configuration file.

If this is not the problem, try to send a mail with a report, since these only require the configuration of the mail in the PandoraFMS console.

Greetings
Diego
 Reply
#3
(11-28-2019, 09:53 AM)Diego.M Wrote: Hello,

Have you configured the mail server in the file pandora_server.conf? For the alerts to work together with the mail it is necessary to configure it both in console and in the PandoraFMS server configuration file.

If this is not the problem, try to send a mail with a report, since these only require the configuration of the mail in the PandoraFMS console.

Greetings
Diego

Diego,
I tried doing it via the pandora_server.conf and also via the GUI still not working....I tested postfix via the CLI and it works flawless...can you share with us clues about your config. I am running the latest version.
 Reply
#4
Hello Batuto,


We will continue to speak through https://pandorafms.org/forum/thread-14495.html simply so as not to duplicate the threads of the forum.

Greetings
Diego
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes