Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
agents shows "no monitor "
#1
Quote:Hi support , I use Pandora FMS community to discover my local network , recently I found that some of my agents shows "no monitor " as below , I dont know why , is it because the agent  number limits of FMS community forums ?

thank you in advance .

[Image: 0?ui=2&ik=d663793990&attid=0.1.1&permmsg...c&disp=emb]
[Image: 0?ui=2&ik=d663793990&attid=0.1.2&permmsg...Q&disp=emb]
 Reply
#2
Hello Sanji,

Can you resend the images? I cant see them.

Greetings
Diego
 Reply
#3
(02-20-2020, 10:23 AM)Diego.M Wrote: Hello Sanji,

Can you resend the images? I cant see them.

Greetings
Diego

Hi Diego 
Sorry , I resend the images again ,
thank you.


Attached Files


.png   001.png (Size: 23.94 KB / Downloads: 3)
.png   002.png (Size: 56.06 KB / Downloads: 3)
 Reply
#4
Hello Sanji,

Which version of Pandora FMS are you in? Could you send me another screenshot of the module list you have in the agent (in edit mode)?

Thanks
Diego
 Reply
#5
(02-21-2020, 10:21 AM)Diego.M Wrote: Hello Sanji,

Which version of Pandora FMS are you in? Could you send me another screenshot of the module list you have in the agent (in edit mode)?

Thanks
Diego

Hi Diego
thank you for helping me  ,
screenshots as below 

thank you again .


Attached Files


.png   ScreenClip.png (Size: 68.89 KB / Downloads: 3)
.png   ScreenClip [2].png (Size: 49.4 KB / Downloads: 2)
.png   ScreenClip [3].png (Size: 49.4 KB / Downloads: 2)
.png   ScreenClip [4].png (Size: 48.55 KB / Downloads: 1)
.png   ScreenClip [5].png (Size: 62.79 KB / Downloads: 1)
.png   ScreenClip [6].png (Size: 41.45 KB / Downloads: 1)
 Reply
#6
Hello Sanji,

From what I see you are in the 739 version, at the beginning of the year there was an update in perl that caused the pandora server to have some bugs like the one you are experiencing. I recommend you to update console, database and server to the latest version, that should make everything work correctly again. I leave you a link to our wiki so you can see how the server update is done, since it can't be updated through the update manager online.

https://pandorafms.com/docs/index.php?ti...xo_Upgrade

Greetings
Diego
 Reply
#7
(02-24-2020, 08:18 AM)Diego.M Wrote: Hello Sanji,

From what I see you are in the 739 version, at the beginning of the year there was an update in perl that caused the pandora server to have some bugs like the one you are experiencing. I recommend you to update console, database and server to the latest version, that should make everything work correctly again. I leave you a link to our wiki so you can see how the server update is done, since it can't be updated through the update manager online.

https://pandorafms.com/docs/index.php?ti...xo_Upgrade

Greetings
Diego

Hi Diego
After update , it works well , thank you so~~~~ much , I stuck in this problem for a long time .

Thank you again !
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes