Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
monitor no iniciado
#1
Buenas, desde hace ya un tiempo cuando creo un agente y asigno modulos/monitores, no los inicia, adjunto captura:



Pueden darme algun pista de lo que esta ocurriendo?
Lo agradeceria muchisimo.
muchas gracias de antemano por vuestro tiempo.
Un saludo.


Attached Files


.jpg   Pandora modulos.JPG (Size: 31.34 KB / Downloads: 2)
 Reply
#2
Buenas,

¿Que version de PandoraFMS estas usando? A principios de año hubo un problema con unos cambios realizados en el funcionamiento de Perl que provocaron que el servidor diera los problemas que presentas. Te recomiendo actualizar PandoraFMS a la ultima version, para ello sigue las instrucciones de nuestra wiki que te adjunto a continuacion. Ten en cuenta que tendras que actualizar consola, servidor y MR.

https://pandorafms.com/docs/index.php?ti...quetes_RPM

Saludos
Diego
 Reply
#3
Muchas gracias lo primero por estar ahi...


Mira... la version que utilizo en el entorno de produccion es:
Pandora FMS v7.0NG.732 - Build 200513 - MR 9

Crees entonces que puede ser problema de la version que tengo? esto no me pasaba antes y como ves tengo un entorno bastante grande, si quieres te envio detalle.


pero sobre todo, ves obligatorio actualizar a una version posterior?
un saludo...
 Reply
#4
Buenas

El error que estas sufriendo se ha parcheado ya desde hace varias versiones, y es la unica forma que tienes de solucionarlo me temo. Por lo que si, mi consejo es que actualices cuanto antes y que mantengas siempre actualizar Pandora FMS a la ultima version.

Saludos
Diego
 Reply
#5
Muchisimas Gracias, seguire tu consejo entonces.
Un saludo.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes