Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update to 7.0NG.750 failed - HTTP Error 416 - Requested Range Not Satisfiable
#1
Tried to update Pandora to 7.0NG.750 on all my CentOS 7 servers. It fails.


Code:
[[email protected] ~]$ sudo yum update
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: d36uatko69830t.cloudfront.net
* epel: mirrors.ukfast.co.uk
* extras: d36uatko69830t.cloudfront.net
* remi-php74: mirror.netweaver.uk
* remi-safe: mirror.netweaver.uk
* updates: d36uatko69830t.cloudfront.net
Resolving Dependencies
--> Running transaction check
---> Package pandorafms_agent_unix.x86_64 0:7.0NG.749-200909 will be updated
---> Package pandorafms_agent_unix.x86_64 0:7.0NG.750-201110 will be an update
---> Package pandorafms_console.noarch 0:7.0NG.749-200909 will be updated
---> Package pandorafms_console.noarch 0:7.0NG.750-201110 will be an update
---> Package pandorafms_server.noarch 0:7.0NG.749-200909 will be updated
---> Package pandorafms_server.noarch 0:7.0NG.750-201110 will be an update
--> Finished Dependency Resolution

Dependencies Resolved

==================================================================================================================================
Package                            Arch                Version                          Repository                      Size
==================================================================================================================================
Updating:
pandorafms_agent_unix              x86_64              7.0NG.750-201110                  artica_pandorafms                69 M
pandorafms_console                  noarch              7.0NG.750-201110                  artica_pandorafms                76 M
pandorafms_server                  noarch              7.0NG.750-201110                  artica_pandorafms              554 k

Transaction Summary
==================================================================================================================================
Upgrade  3 Packages

Total download size: 145 M
Is this ok [y/d/N]: y
Downloading packages:
Delta RPMs disabled because /usr/bin/applydeltarpm not installed.
pandorafms_console-7.0NG.750.n FAILED                                         
http://firefly.artica.es/centos7/pandorafms_console-7.0NG.750.noarch.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
pandorafms_agent_unix-7.0NG.75 FAILED                                         
http://firefly.artica.es/centos7/pandorafms_agent_unix-7.0NG.750_x86_64.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.
pandorafms_server-7.0NG.750.no FAILED                                         
http://firefly.artica.es/centos7/pandorafms_server-7.0NG.750.noarch.rpm: [Errno 14] HTTP Error 416 - Requested Range Not Satisfiable
Trying other mirror.


Error downloading packages:
  pandorafms_console-7.0NG.750-201110.noarch: [Errno 256] No more mirrors to try.
  pandorafms_agent_unix-7.0NG.750-201110.x86_64: [Errno 256] No more mirrors to try.
  pandorafms_server-7.0NG.750-201110.noarch: [Errno 256] No more mirrors to try.

Any ideas ?

Thanks.

Jon.
 Reply
#2
Its working today. *shrug*
Thanks.
 Reply
#3
Hi, best regards from Venezuela!

You are rigth (your second message), from my server on London, UK, a few moments ago I got this

Maybe a lot of people downloading at same time?
 Reply
#4
I actually have a different error today ... I now have a dependency error with sed.

[[email protected] ~]$ sudo yum update
Loaded plugins: fastestmirror
Loading mirror speeds from cached hostfile
* base: d36uatko69830t.cloudfront.net
* epel: mirrors.ukfast.co.uk
* extras: d36uatko69830t.cloudfront.net
* remi-php74: mirror.netweaver.uk
* remi-safe: mirror.netweaver.uk
* updates: d36uatko69830t.cloudfront.net
Resolving Dependencies
--> Running transaction check
---> Package sed.x86_64 0:4.2.2-6.el7 will be updated
---> Package sed.x86_64 0:4.2.2-7.el7 will be an update
--> Processing Dependency: /usr/bin/sed for package: pandorafms_agent_unix-7.0NG.750-201111.x86_64
--> Finished Dependency Resolution
Error: Package: pandorafms_agent_unix-7.0NG.750-201111.x86_64 (@artica_pandorafms)
Requires: /usr/bin/sed
Removing: sed-4.2.2-6.el7.x86_64 (@base)
Not found
Updated By: sed-4.2.2-7.el7.x86_64 (base)
Not found
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest
[[email protected] ~]$
 Reply
#5
¡ Hello again !

I downloaded from Toronto, Canada:

https://www.ks7000.net.ve/wp-content/upl...refly1.png

https://www.ks7000.net.ve/wp-content/upl...refly2.png

https://www.ks7000.net.ve/wp-content/upl...refly3.png

Wait a moment, I will download form here #Venezuela (testing again in a few minutes).

(By the way, very slow my ISP #CANTV...)




https://www.ks7000.net.ve/wp-content/upl...on_138.png

https://www.ks7000.net.ve/wp-content/upl...on_139.png

https://www.ks7000.net.ve/wp-content/upl...on_140.png

Please see them, thanks for your attention!
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes