Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problema activacion https
#1
Buenos dias, active por error el protocolo SSL (https) en la consola de Pandora sin haber configurado el Apache y ahora no puedo acceder.Encontre en el wiki que habia que ejecutar una query que era:
update tconfig set value = 0 WHERE token = 'https';
el caso es que pese a que he entrado usando PUTTY en mysql no encuentro la tabla tconfig, es mas solo me encuentra las BBDD, usando el comando show databases desde >mysql:
information_schema
test
y entrando a test no me enseña ninguna tabla y en information_schema me muestra:

[b]Welcome to the MySQL monitor.  Commands end with ; or \g.
Your MySQL connection id is 51
Server version: 5.0.67-Max SUSE MySQL RPM

Type 'help;' or '\h' for help. Type '\c' to clear the buffer.

mysql> show databases;
+--------------------+
| Database          |
+--------------------+
| information_schema |
| test              |
+--------------------+
2 rows in set (0.00 sec)

mysql> show tables;
+---------------------------------------+
| Tables_in_information_schema          |
+---------------------------------------+
| CHARACTER_SETS                        |
| COLLATIONS                            |
| COLLATION_CHARACTER_SET_APPLICABILITY |
| COLUMNS                              |
| COLUMN_PRIVILEGES                    |
| KEY_COLUMN_USAGE                      |
| PROFILING                            |
| ROUTINES                              |
| SCHEMATA                              |
| SCHEMA_PRIVILEGES                    |
| STATISTICS                            |
| TABLES                                |
| TABLE_CONSTRAINTS                    |
| TABLE_PRIVILEGES                      |
| TRIGGERS                              |
| USER_PRIVILEGES                      |
| VIEWS                                |
+---------------------------------------+
17 rows in set (0.00 sec)[/b]

me podeis decir en que tabla ejecuta esta query???
Gracias
Saludos
 Reply
#2
Buenos días.

Por lo que comentas, de alguna manera no se ha instalado la BD. Puedes contarnos los pasos que has seguido.

Saludos.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes