Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
WMI problems
#1
Hello,

I recently had some problems when I would like to query towards a Windows 2008 server with the help of WMI. I always had the errorcode WMI NT code 0xc002001b. After searching and trying I upgraded the WMI-version to the version on Mike Palmers blog (http://www.mikepalmer.net/archives/134). Now it works! Can somebody upgrade the version on SourceForge (http://sourceforge.net/projects/pandora/...%20Ubuntu/) to the this version (or the latest version)?
 Reply
#2
Hi gbr.

Thanks for the warning! We didn't realise because we used to install the latest version with apt-get install wmi-client to test the WMI queries, and there wasn't any problem, and forgot to update the dependency located in Sourceforge.

We'll fix it as soon as possible. Wink

Regards.
 Reply
#3
Hi,

The standard WMI-client installed with apt-get didn't work neither towards server 2008 (in my case). I use Ubuntu 10.4 LTS.

 Reply
#4
:S

Ok give us some time to check the wmi-client version in that case. Big Grin

Thanks for the info.

Regards.
 Reply
#5
Hi,

We have tested and compiled the 4.0.0tp4 version. We have generated RPM for SUSE 11.x (32 and 64 bit version) and uploaded to sourceforce.

We also have uploaded the original tarball to compile by yourself if you cannot found a proper package (for example Redhat/CentOS users).

https://sourceforge.net/projects/pandora...ersions%29
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes