Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pandora FMS 4.0 has been released!
#1
Pandora FMS Team have published Pandora FMS 4.0. This version 4.0 has a lot of new features and bug fixes, since the previous version v3.2.1 ten months ago. Some new features are:

- Faster network and recon servers.
- Support for Oracle and PostgreSQL.
- Event correlation.
- Extension and improvement of reports (SLA graphics, TOP n, different wizards, etc).
- New plugins of VmWare 4.1 centralized monitoring and of Amazon EC2.
- New agents with delegated monitoring, proxy and preconditions.
- Skin system.
- SNMP trap manager improved with regular expresions.
- Inventory with Pandora with historic.
- Documentation with more than 600 pages (english, spanish, japanese).
- Packages for all distributions, and images for VMware and Amazon EC2.

Download Pandora FMS v4.0 now !:

http://pandorafms.com/index.php?sec=pand...2=download

More about the new version at:

http://pandorafms.com/downloads/PandoraF...s_v4.0.pdf
 Reply
#2
Great news!!

However, searching for instructions about upgrading from 3.2.1 in online documentation, i could see that online documents still points to version 3.x

 Reply
#3
Ok it's fixed now.

You will keep seeing Pandora3.0 in the first titles of every page though, because this title is extracted in the link, and we haven't had time to change the links so they point to Pandora or Pandora4.0 yet.

Regards.

 Reply
#4
Do you have utube link as well to understand it better ?
 Reply
#5
Maybe this one helps you:

Pandora FMS 4.0

There are also some more videos in the PandoraFMS channel explaining some of the new features in detail.

Regards.
 Reply
#6
Thanks dear, this will definitely help me in understanding. Lots and lots of software and each one has its own features...
 Reply
#7
This new version has some features i have been looking forward to Wink
 Reply
#8
(09-29-2011, 02:47 PM)Enrique link Wrote: However, searching for instructions about upgrading from 3.2.1 in online documentation, i could see that online documents still points to version 3.x

Maybe I am blind, but i still cant find anything about upgrading to 4.0.x
Where do I find a Guide?
Is it possible to upgrade from 3.1 or do I need to upgrade to 3.2.1 first?
 Reply
#9
Here it is:

Upgrading from a previous version

If there's something you don't understand, just let me know.

BTW, you have to upgrade from 3.1 to 3.2.1, and then to the latest version. Wink

Regards.
 Reply
#10
Thank you. I have found this docu, but the Headline is called "Pandora 3.0Big Grinocum..."
And I miss something like release notes. The information, that I need to upgrade to 3.2.1, is important, I think.
And the only thing that I can find to version 4 is "Update from version 3.2.1 to 4.0
After update Console from Tarballs, DEB or RPM and access to Web console could appear the following errors"

But i want to know, what steps i have to do and i need to be sure, that the information is vor version 4. I cant see it out of this docu, cause everything is about version 3.x exept the Point marked above with the error that could appear.

But thanks so far, we will make the update not without a snapshot.
Have a nice weekend,
regards
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnol├│gicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes