Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
duda con los nuevos parches.
#1
He visto en la pagina de Pandora, que habeis publicado nuevos parches, para la version 4.0.

Mi duda es, si con instalar pandorafms.server_4.0-111107.deb, pandorafms.console_4.0-111107.deb y pandorafms.agent_unix_4.0-111107.deb, es suficiente o hay que instalar antes  4.0-111103.deb, 4.0-111104.deb, 4.0-111105.deb y 4.0-111106.deb.

Saludos.
 Reply
#2
Estos son nightly builds, paquetes que se generan con la versión más actualizada del código cada nuevo día.

Solo necesitas instalar los paquetes más recientes, pues ya incluyen todo el código. No necesitas instalar antes los anteriores. Wink

Saludos.
 Reply
#3
OK entendido. Entonces solo instalare los que pone 4.0-111107.deb. Entiendo, que no tendre que hacer ningun cambio de esquema en la base de datos ni nada mas, como cuando actualice de la version 3.2.1, no? Solamente instalar los nuevos paquetes no?

 Reply
#4
Hola aitor,

Al ser parches de la misma versión, no se necesita hacer ninguna modificación en el esquema de la base de datos. Puedes instalarlos sin problemas.

Saludos.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes