Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error WMI remoto
#1
Buenos dias a todos:

Estoy probando Pandora y no consigo dar con la solucion a un problema. Estoy usando los modulos de WMI que vienen por defecto en Pandora y los que son de tipo numerico no me funcionan. El error que me aparece en el log es

Code:
Received invalid data 'CLASS: Win32_OperatingSystem
NumberOfProcesses
48
' from agent 'SERVER' module 'Number of Processes' agent 'SERVER'
Creo que el problema esta en lo que devuelve el servidor. Si tiro el wmic a mano no me devuelve solo un valor numerico, si no
Code:
CLASS: Win32_OperatingSystem
NumberOfProcesses
48
¿Alguna solucion para realizar el WMI remoto?. En la medida de lo posible me interesaria evitar la instalacion del agente de software
 Reply
#2
Hola buenas

Voy a revisarlo, porque parece que puede haber problemas con un parámetro de la configuración.

Gracias
Un saludo
 Reply
#3
OK, esperare novedades
 Reply
#4
(12-20-2013, 07:39 AM)platonbjs link Wrote: OK, esperare novedades

Que distro de linux usas, que version ?

 Reply
#5
Centos 6.5
 Reply
#6
Hola buenas

¿Has actualizado el servidor y la consola recientemente? Parecía ser un bug que se arreglo hará unos 15 dias. Actualiza a la última versión (Nightlie) subida a sourceforge y comprueba si empieza a funcionar correctamente.

Un saludo
 Reply


Users browsing this thread: 2 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes