Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with parent/child
#11
Network maps still don't display parent child beyond one level.

(10-24-2014, 09:21 AM)smartin link Wrote: The SP1 version has not come out yet.

Will come next week.

Well next week has come and gone, any news?

 Reply
#12
Now Available 5.1 SP1 version

Regards
 Reply
#13
(11-03-2014, 05:12 PM)smartin link Wrote: Now Available 5.1 SP1 version

Regards

Really?

[[email protected] ~]# yum update pandorafms_server
Loaded plugins: fastestmirror, keys, protectbase
Setting up Update Process
Loading mirror speeds from cached hostfile
* base: mirror.sov.uk.goscomb.net
* extras: centos.hyve.com
* updates: mirror.ukhost4u.com
0 packages excluded due to repository protections
No Packages marked for Update
 Reply
#14

yes,

is now available. You can access the packages from the following download page.

http://pandorafms.com/Community/download/en

Regards
 Reply
#15
Well that didn't work:

[[email protected] pandoraSP1]# rpm -iv pandorafms_server-5.1SP1-1.noarch.rpm
Preparing packages for installation...
package pandorafms_server-5.1SP1RC3-1.noarch (which is newer than pandorafms_server-5.1SP1-1.noarch) is already installed
file /etc/pandora/pandora_server.conf.new from install of pandorafms_server-5.1SP1-1.noarch conflicts with file from package pandorafms_server-5.1SP1RC3-1.noarch
file /usr/share/pandora_server/conf/pandora_server.conf.new from install of pandorafms_server-5.1SP1-1.noarch conflicts with file from package pandorafms_server-5.1SP1RC3-1.noarch
file /usr/lib/perl5/PandoraFMS/Config.pm from install of pandorafms_server-5.1SP1-1.noarch conflicts with file from package pandorafms_server-5.1SP1RC3-1.noarch
file /usr/lib/perl5/PandoraFMS/Core.pm from install of pandorafms_server-5.1SP1-1.noarch conflicts with file from package pandorafms_server-5.1SP1RC3-1.noarch
file /usr/share/pandora_server/util/pandora_db.pl from install of pandorafms_server-5.1SP1-1.noarch conflicts with file from package pandorafms_server-5.1SP1RC3-1.noarch
file /usr/share/pandora_server/util/pandora_manage.pl from install of pandorafms_server-5.1SP1-1.noarch conflicts with file from package pandorafms_server-5.1SP1RC3-1.noarch
file /usr/share/pandora_server/util/recon_scripts/snmp-recon.pl from install of pandorafms_server-5.1SP1-1.noarch conflicts with file from package pandorafms_server-5.1SP1RC3-1.noarch
[[email protected] pandoraSP1]#
 Reply
#16
hi,

try uninstalling packages with "rpm -e". After installing the new packages.

regards
 Reply
#17
(11-04-2014, 10:13 AM)smartin link Wrote: hi,

try uninstalling packages with "rpm -e". After installing the new packages.

regards

It's perfectly clear from my post that I cannot install the new packages because of the old packages. Your advice is pointless and useless.
 Reply
#18
http://wiki.pandorafms.com/index.php?tit...xo_Upgrade
 Reply
#19
Ok,

try installing the tarball.

Unzip the file and run it:

./pandora_console_install --install
./pandora_server_installer --install

http://sourceforge.net/projects/pandora/...al/Tarball
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes