Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update is broken
#1
Update is broken.
Yum update results in:

Error: Package: pandorafms_server-5.1SP1RC3-1.noarch (artica_pandorafms)
          Requires: perl-Encode-Locale
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest

Trying to then install perl-Encode-Local results in dependency hell.


Sometimes I just want kick OpenSource projects in the nuts ;-)
 Reply
#2
Fixed it. I had forgotten to add
[EPEL]
Name = EPEL
baseurl = http://dl.fedoraproject.org/pub/epel/6/$basearch/
enabled = 1
gpgcheck = 0
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes