•  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 7
  • Next 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nueva versión Pandora FMS 5.1 SP2 ya disponible.
#31
Hola Sergio,

Bueno parece que avanzamos algo. He hecho lo siguiente :
- He descargado las nigthlies del 150317 y he actualizado manualmente
- He puesto el php.ini del foro
- He corregido la linea del issset, la mia estaba mal

Resultado
- Al iniciar sesión ya sale la consola sin necesidad de refresco posterior
- Ya aparece el warning de que hay un Update, pero te dice la version instalada es la 0, que la nueva es la 150317 (que esta ya instalada) y continua fallando al intentar actualizar.

Saludos
 Reply
#32
Hola buenas!!!

Vale de acuerdo, lo importante es que el update manager funciona. Revisa la semana siguiente, si puedes actualizar porque se sacarán versiones nuevas cada semana o cada 2 semanas.

Yo estaré pendiente, cuando salga la nueva versión, intenta actualizar y me comentas. Ahora te da error de actualización porque ya la tienes instalada.

Un saludo!!!!
 Reply
#33
Hola,

Hasta ahora en general aparecian versiones nuevas cada dia, o casi, y se actualizaban bien.
Acabo de probar y ya aparece que hay una nueva, 150318, pero sigue fallando lo mismo, que tienes instalada la 0 y el famoso 'failed to copy ...'

Si consideras que hay que esperar a final de la proxima semana para que funcione, indicalo.
Aunque como programador no entenderia el motivo tecnico y me agradaria conocerlo y comprenderlo, una cuestion que creo forma parte de nuestro adn, porque me gusta saber los porqué de las cosas.

Saludos,
 Reply
#34
Buenas.

¿Eres programador? ¿Mas o menos con que lenguajes te sientes cómodo?

Saludos.

(03-18-2015, 11:36 AM)jfcarpi link Wrote: Hola,

Hasta ahora en general aparecian versiones nuevas cada dia, o casi, y se actualizaban bien.
Acabo de probar y ya aparece que hay una nueva, 150318, pero sigue fallando lo mismo, que tienes instalada la 0 y el famoso 'failed to copy ...'

Si consideras que hay que esperar a final de la proxima semana para que funcione, indicalo.
Aunque como programador no entenderia el motivo tecnico y me agradaria conocerlo y comprenderlo, una cuestion que creo forma parte de nuestro adn, porque me gusta saber los porqué de las cosas.

Saludos,
 Reply
#35
Hola buenas,

estamos intentando averiguar el por qué de esta situación. Nosotros hemos instalado una Open SP2 desde 0. Y nos funciona el update manager perfectamente. Podemos daros una solución, y es que hagáis un dump de la base de datos, desinstalar el pandora completamente y volver a instalarlo. Después, hacer un source para volver a tener todos los datos que se tenían anteriormente. Eso podría ser una solución.

Está claro, que si habéis instalado un determinado paquete, ese primer paquete está erróneo. Estamos mirando e investigando a ver a qué es debido este comportamiento. Pero la solución que os facilitamos serviría.

Un saludo y disculpad las molestias generadas

Sergio
 Reply
#36
Hola Sergio,

La opción que propones ya la he considerado, más bien como se trata de una máquina virtual volver a crearla desde cero con la iso y luego restaurar. O se lo mismo que hice cuando apareció la 4.1 y pasasteis de SuSE a centOS.

No obstante, como he comentado es una máquina virtual y te adjunto imagen de las instantáneas que tengo, si que he tenido que instalar paquetes adicionales al actualizar a versiones superiores, creo que tengo los logs del putty, lo digo por si os interesaria que lo revisasemos y repitiese la actualización desde un punto dado, creo recordar que en el punto de la 5.0SP4 funcinaba todo ok, de hecho tengo una instalacion similar en un cliente y allí no he pasado de esta.

Prisa no tengo, si vuestra opinión es que lo mejor es hacer la copia, crear una nueva maquina y restaurar pues lo hago en cuanto pueda.

Espero tu opinión, un saludo
 Reply
#37
Miguel,

A nivel de programación trabajo con Visual Basic, SQL y Crystal Reports, en programación a medida para clientes, pero en entornos de gestión, o como aplicaciones adicionales a las de gestión que tengan los clientes.
También cosas de scripts y/o powershell, pero menos, y algo de vb.net para herramientas de que usamos de Hyper-V.

Aunque actualmente estos es un porcentaje bajo en el trabajo del dia a dia.

Saludos
 Reply
#38
Perdón
La imagen de instantaneas.


Attached Files


.jpg   Captura.JPG (Size: 22.64 KB / Downloads: 143)
 Reply
#39
Hola buenas,

podéis solucionarlo ejecutando una query en mysql que elimine el 151231 para poder actualizar:

DELETE FROM tupdate_settings WHERE `key` = 'current_package';

Después de esto, os saldrá que tenéis instalada la 0. Pero podréis actualizar y se debería de corregir.

Un saludo
 Reply
#40
Hola a todos,

cuando realicéis ésto, sería de gran ayuda que nos lo comuniquéis si se resuelve o no, para seguir investigando acerca de esto.

Un saludo y gracias!!!!
 Reply
  •  Previous
  • 1
  • 2
  • 3
  • 4(current)
  • 5
  • 6
  • 7
  • Next 


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes