Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
"NO INIT" status of WMI component
#21
Markus

I did the followings;

1. Install Windows7 Professional on a PC from the scratch - because I am still new to Windows10.
2. Disable Windows Firewall.
3. Enable all DCOM features for ALL accounts.
4. Disable UAC for login account.

Then I activated PandoraFMS with WMI module to access this PC.
It worked without any problem and I got an updated status via WMI.

Pandora_sevrer.log showed the following status;
------
2015-10-13 05:23:44 localhost.localdomain [V9] Executing AM # 25 WMI command 'wmic -U "mkuwata-X201/mkuwata"%"******" //192.168.30.12 "SELECT LoadPercentage from Win32_Processor WHERE DeviceID = 'CPU0'"'
2015-10-13 05:25:02 localhost.localdomain [V10] Validating events for id_agentmodule #21
-----

Now, I confirmed that WMI command was successfully issued via terminal like following;
-----
[[email protected] pandora]# wmic -U "mkuwata-X201/mkuwata"%"******" //192.168.30.12 "SELECT LoadPercentage from Win32_Processor WHERE DeviceID = 'CPU0'"
CLASS: Win32_Processor
DeviceID|LoadPercentage
CPU0|0
[[email protected] pandora]#
-----

Thank you for your kind advice (I could not have solved this issue without your kind advice!).

Best Regards
 Reply
#22
Hi Kuwata,

nice to hear that WMI is working now for your installation :-)

Happy monitoring !!!

Bye,
Markus
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes