Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Cómo utilizar _modulegraph_
#11
Estimados, retomo este tema para comentarles que finalmente me funcionó el _modulegraph_ pero tengo el problema que cuando agrego la linea _modulegraph_12h_ etc, todo el cuerpo del mensaje pierde el formato y me llega al correo como texto plano. Cuando saco la linea _modulegraph_12h_ vuelve el formato (pero sin adjunto).

A que se debe?

Tengo Pandora FMS v6.0SP3 - Revisión PC161010
 Reply
#12
Hola jpegazo,

¿Podrías enseñarnos la configuración de la acción de tu alerta? He tratado de replicar tu error pero no veo que se pierda el formato del cuerpo del correo.

Un saludo,
Enrique.
 Reply
#13
Estimado adjunto imágenes de configuración y resultado.

Imagen 1 y 2 sin _modulegraph_nh_
Imegen 3 y 4 con _modulegraph_nh_



Attached Files


.png   1.png (Size: 30.46 KB / Downloads: 41)
.png   2.png (Size: 9.2 KB / Downloads: 30)
.png   3.png (Size: 30.42 KB / Downloads: 36)
.png   4.png (Size: 30 KB / Downloads: 32)
 Reply
#14
Hola jpegazo,

He podido replicar el error. Parece que pierde el formato al verse el correo desde la página de gmail, ya que desde un cliente (como thunderbird) podía ver el correo sin problema. Vamos a revisar el problema más a fondo para tratar de solucionarlo.

Gracias por el aviso.

Un saludo,
Enrique.
 Reply
#15
Hola jpegazo,

Le hemos echado un ojo a este asunto y no parece ser un problema de Pandora. Como te comenté en la prueba que hice, en un cliente de correo como Thunderbird se visualizaba sin problemas, era al ver el correo directamente en la página de Gmail cuando perdía parte del formato.

El error debe de estar por tanto en la propia web de Gmail.

Un saludo,
Enrique.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes