Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Duda con _id_alert_
#1
Estimados, nuevamente creo un tema para aclarar una duda.

Resulta que tengo definida alertas por correo con el asunto "[Alerta N°_id_alert_]". La idea es tener un correo por cada alerta asociada a ese id, nosotros trabajamos con Gmail y éste agrupa los correos por asunto, por ello la definición anterior. Sin embargo, tengo un inconveniente y es que cuando se genera una alerta me llega un correo con el asunto "Alerta N°2000" luego que la alerta se recupera (el módulo se normaliza) me llega un correo indicándome que la alerta se recuperó. Hasta ahí todo bien, el problema viene cuando el mismo modulo se vuelve a alertar, y el correo que me llega es con el mismo ID, es decir, "Alerta N°2000" y no 2001 (por ejemplo).

Mi pregunta es, si es normal este comportamiento que la alerta asociada siempre tenga el mismo ID.

Por último saber cuál es ese ID que ocupa, ya que en la consola los ID que me aparecen son distintos, por ejemplo 8000.

Espero me haya explicado.
 Reply
#2
Buenos días, jpegazo,

Se trata de un fallo conocido que debería salir en próximas actualizaciones.

No debería tardar mucho en salir Wink

Un saludo,
Emilio.
 Reply
#3
Agradecido por la respuesta. Pero deduzco entonces que _id_alert_ debiese ser el ID de evento que aparece en la consola... ?
 Reply
#4
Con la versión 6.0SP2 el problema se mantiene... ya probado...
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes