Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dual Network Cards?
#11
I can confirm that it is a connection issue.
I manually placed the .data file into the /var/spool/pandora/data_in folder and it was immediately recognized by pandora.

I'm going to take a look and see what kind of software might be on that machine that could possibly be blocking ports and give the SSH method a try if I can find nothing blocking the ports..
 Reply
#12
SSH method worked and is up and operational.

Thank you again for all your help with these couple issues. Really appreciated.
 Reply
#13
Perhaps I spoke to soon.
It came online - seemed to be fine, and now the monitors have been idle for some time (over 15 minutes) and it doesn't appear to be sending any further data...

Is there something in the config that I have to change when using ssh, other than the transfer method?
 Reply
#14
Is the agent running?
I had some issues with the agent and libssh for windows, sometimes it made the agent crash, check if the agent is still running.
Restart it anyhow
 Reply
#15
I think it was an ID10T error Wink

I forgot to change the port to 22 when I switched over to ssh on the config. of the server...

Once I switched it to port 22 it's been up and operational for some time now without any issue.

Thanks again for all the help :-D
 Reply
#16
hahaha niiiice :-)

I'm glad it is running smoothly!

And...you're welcome!
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes