Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SNMP Walk no reconoce algunos equipos
#1
Que tal buenos días, tengo una duda acerca de SNMP Walk debido a que lo uso para saber si algun equipo cuenta con los sensores que ocupo  para su monitorizacion o que interfaces tiene y asi, lo que me resulto raro es que algunos equipos  me envian los datos y me muestran sus interfaces  y  se despliegan los OID sin problema, sin embargo algunos otros no hacen esta accion, simplemente  se quedan cargando o cuando terminan de cargar me dicen:
ERROR: No se pudo realizar el SNMP walk cuando uso wizard de interfaces SNMP  pero como les comento solo en algunos equipos.  Tengo instalado  net-snmp  version 5.6.2.1 para esto y no se si sea alguna imcompatibilidad, ya que  la marca de mis equipos son cisco y algunas otras marcas, pensaria que los cisco si sera as facil lo de snmp walk pero no fue asi alguna sugerenvia??  :/ para que sea mas facil ? mis equipos son cisco ruggedcom y algunos de otras marca. cualquier comentario seria muy bin recibido muchas gracias :3
 Reply
#2
Hola amanda7,

Prueba a ejecutar el siguiente comando desde tu servidor para comprobar si se trata de un error de Pandora o si por el contrario el error se debe a que no es posible realizar escaneos SNMP a tus dispositivos:
Code:
snmpwalk -v <version> -c <comunidad> <ip_objetivo> .

Ese comando sería el equivalente a realizar el escaneo desde Pandora.

Un saludo,
Enrique.
 Reply
#3
Hola enrique buenas tardes, gracias por tu respuesta, he utilizado el comando y efecivamente  siguen sin responder estos routers, pero  me parece que son los routers ya que en algunos la comunidad era diferente asi que sera de revisarlos mas a fondo, lo que  paso es que la documentacion de lso equipos que me dieron estaba algo errada Smile saludos
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes