Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
error actualizar consola
#21
Buenas:

tenemos el mismo problema, partiendo también de la versión de consola 161031. En las opciones del Update Manager, tenía la URL:
https://artica.es/pandoraupdate6/server.php

Y he probado tanto:
https://firefly.artica.es/pandoraupdate6/server.php
como con:
https://licensing.artica.es/pandoraupdate6/server.php

Pero el error persiste. Uso la Community Edition, antes la SP3 (también se obtenía ese error) y ahora migrada a la SP4 (donde el error de actualización de la consola persiste).
 Reply
#22
(11-21-2016, 04:06 PM)jbarba link Wrote: Buenas:

tenemos el mismo problema, partiendo también de la versión de consola 161031. En las opciones del Update Manager, tenía la URL:
https://artica.es/pandoraupdate6/server.php

Y he probado tanto:
https://firefly.artica.es/pandoraupdate6/server.php
como con:
https://licensing.artica.es/pandoraupdate6/server.php

Pero el error persiste. Uso la Community Edition, antes la SP3 (también se obtenía ese error) y ahora migrada a la SP4 (donde el error de actualización de la consola persiste).


Hola Antonio.

No surgió ningún efecto la modificación de esa variable. Persiste el error de actualización:

[Image: v5l2lj.jpg]

Muchas gracias por tu colaboración.
 Reply
#23
Hola,
Acabo de actualizar a SP4 (CentOS) y al intentar luego actualizar con Update Manager obtengo un 'Failed to copy...'
aparte de tener una inconsistencia de fecha entre la que muestra 160822 (la que tenia del SP3) y el pie de pagina 161104.
He probado con licensing.artica ....
Y la consulta:  select * from tconfig where token = 'url_update_manager'
devuelve : 311 url_update_manager https://firefly.artica.es/pandoraupdate6/server.php

Saludos
 Reply
#24
Hola.

Acabo de actualizar al Service Pack 4 y pude hacer la actualización de manera exitosa.

[Image: 2sbvrcm.jpg]

Muchas gracias.
 Reply
#25
(11-25-2016, 12:55 PM)@ndres link Wrote: Acabo de actualizar al Service Pack 4 y pude hacer la actualización de manera exitosa.

Yo sigo manteniendo el error aún en SP4.
¿Qué valores tienes en el select * from tconfig where token = 'url_update_manager' ?
¿Qué permisos tienes en la carpeta de la consola (/var/www/html/pandora_console/) ?

A ver si entre todos solucionamos este error.

Gracias.
 Reply
#26
Buenas,
Hoy se ha actualizado la consola, a través del Update Manager Online, sin haber hecho nada desde que actualicé a SP4.
Ahora hay : Pandora FMS v6.0SP4 - Build PC161205

Saludos
 Reply
#27
(12-07-2016, 02:39 PM)jfcarpi link Wrote: Buenas,
Hoy se ha actualizado la consola, a través del Update Manager Online, sin haber hecho nada desde que actualicé a SP4.
Ahora hay : Pandora FMS v6.0SP4 - Build PC161205

Saludos

Hola.

Volvieron a fallar las actualizaciones.

[Image: 2a5aqo4.jpg]

Code:
drwxr-xr-x 13 apache apache    4096 Nov 25 07:44 pandora_console

Eso ya me tiene desconcertado.
 Reply
#28
Solo como dato, hoy hice la actualización a SP4 y pude actualizar desde Update Manager sin problema a la versión Pandora FMS v6.0SP4 - Revisión PC170102.

Tengo puesto la siguiente URL https://firefly.artica.es/pandoraupdate6/server.php

Saludos.
 Reply
#29
Disculpad que me meta en la conversación, tenía el mismo problema, tanto con SP3 como con SP4, y creo que el fichero functions_update_manager.php tiene varios bugs justo en la función que realiza la actualización, aquí lo explico brevemente (con mi flojo inglés):

http://forums.pandorafms.com/index.php/t...l#msg22420

La función que actualiza presupone que la carpeta donde se descomprime el tgz que se descarga para actualizar se llama pandora_console, sin embargo se descomprime sobre una carpeta llamada unix.

Lo que hice en mi caso fue modificar el fichero línea 611 en mi versión y donde pone:
Code:
$full_path = $config['attachment_store'] . "/downloads/pandora_console";

puse:
Code:
$full_path = $config['attachment_store'] . "/downloads/unix";

Y pude hacer la actualización sin problemas.

Suerte.



 Reply
#30
(01-25-2017, 12:37 PM)XyVy link Wrote: Disculpad que me meta en la conversación, tenía el mismo problema, tanto con SP3 como con SP4, y creo que el fichero functions_update_manager.php tiene varios bugs justo en la función que realiza la actualización, aquí lo explico brevemente (con mi flojo inglés):

http://forums.pandorafms.com/index.php/t...l#msg22420

La función que actualiza presupone que la carpeta donde se descomprime el tgz que se descarga para actualizar se llama pandora_console, sin embargo se descomprime sobre una carpeta llamada unix.

Lo que hice en mi caso fue modificar el fichero línea 611 en mi versión y donde pone:
Code:
$full_path = $config['attachment_store'] . "/downloads/pandora_console";

puse:
Code:
$full_path = $config['attachment_store'] . "/downloads/unix";

Y pude hacer la actualización sin problemas.

Suerte.

Buenas,

a mi me ha funcionado usando tus pasos, y si le doy a actualizar, me pone que tengo la ultima versión.

[Image: pandora_update]

Pero luego en la pantalla principal, pone la versión anterior, no debería poner la misma??

[Image: pandora_update2]
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes