Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pandora FMS MTA configuration for Amazon SES
#1
Good Day,

I'm trying to make e-mail alerts work with our Amazon SES e-mail service but I can't seem to make it work.
My credentials and parameters are good since it's already working with some of our existing applications.

Below is my /etc/pandora/pandora_server.conf mta config:

-----------------------------------------------------------------
mta_address email-smtp.us-west-2.amazonaws.com
mta_port 25
mta_user xxxxxxxxxxxxxx
mta_pass xxxxxxxxxxxxxxxx
mta_auth LOGIN
mta_from Pandora FMS <[email protected]>
------------------------------------------------------------------

I think the problem is Amazon SES requires secure connection. However I can't seem to find where to specify that in the server.conf considering the only options for the AUTH parameter are  LOGIN, PLAIN, CRAM-MD5, DIGEST-MD.

I apologize if this issue has already been raised and addressed in the past but I'm kinda new with Pandora and was hoping if anyone can point me in the right direction.

Thank you very much.

 Reply
#2
Hello noc,

Have your pandora server connectivity with your mail server? If it is correct, you can try increasing the "verbosity" value to 10 in the pandora_server.conf file and then manually force the alert. You should see in your pandora_server.log a lot of info, including the execution of the alert with some useful info about the email try.

Kind regards,
Antonio.
 Reply


Users browsing this thread: 1 Guest(s)


(c) 2006-2018 Artica Soluciones Tecnológicas. Contents of this wiki are under Create Common Attribution v3 licence. | pandorafms.com | pandorafms.org

Theme © MyBB Themes